<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Epstein guards to skirt jail time in deal with prosecutors</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420734269"/><meta name="google-play-app" content="app-id=com.graytv.android.wibwnews"/><meta name="burst" content="wibw"/><meta property="og:url" content="https://www.wibw.com/2021/05/22/epstein-guards-to-skirt-jail-time-in-deal-with-prosecutors/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The two Bureau of Prisons workers tasked with guarding Jeffrey Epstein the night he killed himself in a New York jail have admitted they falsified records, but they will skirt any time behind bars under a deal with federal prosecutors, authorities said Friday."/><meta property="og:description" content="The two Bureau of Prisons workers tasked with guarding Jeffrey Epstein the night he killed himself in a New York jail have admitted they falsified records, but they will skirt any time behind bars under a deal with federal prosecutors, authorities said Friday."/><meta name="twitter:description" content="The two Bureau of Prisons workers tasked with guarding Jeffrey Epstein the night he killed himself in a New York jail have admitted they falsified records, but they will skirt any time behind bars under a deal with federal prosecutors, authorities said Friday."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="127891188221"/><meta property="fb:pages" content="334421824439"/><meta property="article:publisher" content="https://www.facebook.com/WIBWTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wibw-prod.cdn.arcpublishing.com/resizer/5_0h7t9aS8j9djG4dNurMV0lZyY=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/JW2UFCHENVCX5DY5SNAYSPCHAA.jpg"/><meta name="twitter:image" content="https://gray-wibw-prod.cdn.arcpublishing.com/resizer/5_0h7t9aS8j9djG4dNurMV0lZyY=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/JW2UFCHENVCX5DY5SNAYSPCHAA.jpg"/><meta property="og:site_name" content="https://www.wibw.com"/><meta property="og:title" content="Epstein guards to skirt jail time in deal with prosecutors"/><meta name="twitter:title" content="Epstein guards to skirt jail time in deal with prosecutors"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wibw"/><meta name="twitter:creator" content="@wibw"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WIBW",
  "url": "https://www.wibw.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wibw.com/pf/resources/images/logo-off-site/wibw.png?d=150"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WIBWTV/",
    "https://www.instagram.com/wibw/",
    "https://www.twitter.com/wibw/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Epstein guards to skirt jail time in deal with prosecutors",
  "url": "https://www.wibw.com/2021/05/22/epstein-guards-to-skirt-jail-time-in-deal-with-prosecutors/",
  "image": "https://gray-wibw-prod.cdn.arcpublishing.com/resizer/5_0h7t9aS8j9djG4dNurMV0lZyY=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/JW2UFCHENVCX5DY5SNAYSPCHAA.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The two Bureau of Prisons workers tasked with guarding Jeffrey Epstein the night he killed himself in a New York jail have admitted they falsified records, but they will skirt any time behind bars under a deal with federal prosecutors, authorities said Friday.",
  "keywords": [],
  "headline": "Epstein guards to skirt jail time in deal with prosecutors",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wibw.com/2021/05/22/epstein-guards-to-skirt-jail-time-in-deal-with-prosecutors/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "WIBW",
    "url": "https://www.wibw.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wibw.com/pf/resources/images/logo-off-site/wibw.png?d=150"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-05-22T01:49:12.202Z",
  "datemodified": "2021-05-22T01:49:10.089Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=150" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=150" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=150" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wibw-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=150"/><link rel="stylesheet" href="https://gray-wibw-prod.cdn.arcpublishing.com/pf/resources/dist/wibw/css/main.css?d=150"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=150" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wibw/favicon.ico?d=150"/><script type="text/javascript" src="https://gray-wibw-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=150"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2wcoU3WTpbLEq_aHE8FU6dsfavNeSW2Gzxrw8cRjf3VP_TtTi1BfObGx",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2yedf4c1bvY8DyOJY-Can7Uw_U_oKgkqBK7VSOzky3SRCZX5BFp8Vmyp3JLdWMIdWV76wCBRqg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wibw-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=150"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.wibw.com/2021/05/22/epstein-guards-to-skirt-jail-time-in-deal-with-prosecutors/",
        contentId: "UB2SUHSAHZALFHWX2BS5PKSIYI",
        contentKewords: [ ],
        contentName: "Epstein guards to skirt jail time in deal with prosecutors",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "05/21/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: false,
        metaDescription: "The two Bureau of Prisons workers tasked with guarding Jeffrey Epstein the night he killed himself in a New York jail have admitted they falsified records, but they will skirt any time behind bars under a deal with federal prosecutors, authorities said Friday.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "21",
        publishedMonth: "05",
        publishedYear: "2021",
        stationName: "wibw",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-c5e690c1-0a7a-408b-99c2-b464c000834a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="TJU23-GZCEX-WHCKX-9RRBM-8CCT5",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"TJU23-GZCEX-WHCKX-9RRBM-8CCT5",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjy6yfimtya-f-e53414ae9-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"916417","ak.ai":parseInt("584758",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5a349f1b","ak.r":40758,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":45912,"ak.gh":"104.78.78.15","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1621648624","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==utqlXqZDmb2egniXi+JLJoR/kHgv7UsLX4o6e08OiDpkyaf6rl2PSI1/I7Eb7CJfT+0tNRdGJWHLPtonNIV/A8TcLN6/T9bnm2JJSJH5qK5bK9I//f6N9F9oMxqrK8J9GsEdF18YnIjp+GmAEgoUzQRu8I3PWbjiLcV4zSkqhY08vJQmFtgS8DDQ/lGi15hIzeuWc/chRQNBf7pild7uxIRBjx9mx9IfbuCPmG7TS8qy96O6qiryU/3Z4eEI0kQ16b/Fb50Cu4XqDKZY6HMvpc/s1pbkPlBM6+TLMwr01Dr9EF8+/bnT7WdHf3lJEuJCdTbADMEbu3Y87YdiepY0GqvQvGZEMcPbyo1vKGMeoH0toZQ2HrqXyXHmn2pLQr+9xx8jz5i+nNAkEPz/Lo0H6zwnQvJHmau7xTyYtrdLuQ8=","ak.pv":"9","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wibw.jpg?d=150&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wibw.svg?d=150&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wibw.svg?d=150&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.wibw.com/2021/01/17/covid-19-resources/">Find A Vaccine</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.wibw.com/2021/04/27/send-it/">Send It In</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/agriculture/">Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/veterans">Veterans</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-pictures/">Weather Pics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/salute-the-badge">Salute Our Heroes</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/65-years">13 at 65</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/send-a-score/">Send Us Your Score</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/kansas-prep-zone">Kansas Prep Zone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/09/01/scholar-athlete-of-the-week-submission-form/">Scholar Athlete of the Week Submission Form</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/morning">Morning</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story/">Send Us Your Birthday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/birthday-club/">Birthday Club</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/braggin-wall/">Braggin&#x27; Wall</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food">Fork in the Road</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Subscribe to our Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://weathercallservices.com/wibw">Storm Call</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/stay-connected/">Stay Connected</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings">Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story/">Submit A Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wibwmarketing.com/">13 Marketing</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/community-partners/">Community Partners</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">NE Kansas Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food/">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map-2">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/we-are-open/">Shop Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Your Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/good-kids">Good Kids</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/wednesdays-child">Wednesday&#x27;s Child</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/the-drive">The Drive</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12737/wibw/vod">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WIBW on FACEBOOK" class="p-2" href="https://www.facebook.com/WIBWTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WIBW on INSTAGRAM" class="p-2" href="https://www.instagram.com/wibw" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WIBW on TWITTER" class="p-2" href="https://www.twitter.com/wibw" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WIBW on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCjTHALDM37PrjGFIx9DTGLA" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-p-xmVapTgIk3" class="wibw/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Epstein guards to skirt jail time in deal with prosecutors</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="FILE - This March 28, 2017, file photo, provided by the New York State Sex Offender Registry,..." height="675" src="https://gray-wibw-prod.cdn.arcpublishing.com/resizer/mkREiFMRZwf39u9UWNJw8Q8NDdg=/1200x675/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/JW2UFCHENVCX5DY5SNAYSPCHAA.jpg" width="1200"/></div><figcaption class="figure-caption">FILE - This March 28, 2017, file photo, provided by the New York State Sex Offender Registry, shows Jeffrey Epstein. The two Bureau of Prisons workers tasked with guarding Jeffrey Epstein the night he killed himself in a New York jail have admitted they falsified records but will skirt any time behind bars under a deal with federal prosecutors, authorities said Friday, May 21, 2021. (New York State Sex Offender Registry via AP, File)<span class="ml-2">(New York State Sex Offender Registry via AP, File)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->May. 21, 2021 at 8:49 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->7 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) — The two Bureau of Prisons workers tasked with guarding Jeffrey Epstein the night he killed himself in a New York jail have admitted they falsified records, but they will skirt any time behind bars under a deal with federal prosecutors, authorities said Friday.</p><p class="text | article-text">The prison workers, Tova Noel and Michael Thomas,&nbsp;<a href="https://apnews.com/article/f887ca30493b412896c6a46eb60836d2">were accused of sleeping and browsing the internet</a>&nbsp;instead of monitoring Epstein the night he took his own life in August 2019.</p><p class="text | article-text">They were charged with lying on prison records to make it seem as though they had made required checks on the financier before he was found in his cell. New York City’s medical examiner ruled Epstein’s death a suicide.</p><p class="text | article-text">As part of the deal with prosecutors, they will enter into a deferred prosecution agreement with the Justice Department and will serve no time behind bars, according to a letter from federal prosecutors that was filed in court papers Friday. Noel and Thomas would instead be subjected to supervised release, would be required to complete 100 hours of community service and would be required to fully cooperate with an ongoing probe by the Justice Department’s inspector general, it says.</p><div></div><p class="text | article-text">The two have “admitted that they ‘willfully and knowingly completed materially false count and round slips regarding required counts and rounds’” in the housing unit where Epstein was being held, the letter says.</p><p class="text | article-text">The deal would need to be approved by a judge, which could happen as soon as next week. Attorneys for the guards did not immediately respond to messages seeking comment.</p><p class="text | article-text">Sen. Ben Sasse, a Republican member of the Senate Judiciary Committee who has been a vocal critic of the Justice Department’s handling of Epstein’s case, called the deal “unacceptable” and said the public deserves to see a report detailing the prison agency’s failures.</p><p class="text | article-text">“One hundred hours of community service is a joke — this isn’t traffic court,” Sasse said in a statement. “The leader of an international child sex trafficking ring escaped justice, his co-conspirators had their secrets go to the grave with him, and these guards are going to be picking up trash on the side of the road.”</p><div></div><p class="text | article-text">Prosecutors&nbsp;<a href="https://apnews.com/article/914709e6fead4814a69d43d5a339e6d2">alleged</a>&nbsp;that Noel and Thomas sat at their desks just 15 feet from Epstein’s cell, shopped online for furniture and motorcycles, and walked around the unit’s common area instead of making required rounds every 30 minutes.</p><p class="text | article-text">During one two-hour period, both appeared to have been asleep, according to the indictment filed against them.</p><p class="text | article-text">Both officers who were guarding Epstein were working overtime because of staffing shortages. One of the guards, who did not primarily work as a correctional officer, was working a fifth straight day of overtime. The other guard was working mandatory overtime, meaning a second eight-hour shift of the day.</p><p class="text | article-text">Before they were arrested, both officers&nbsp;<a href="https://apnews.com/article/jeffrey-epstein-suicides-ap-top-news-politics-business-11ae6142bbb84af49daae80b94f1b4e2">had declined a plea deal&nbsp;</a>with federal prosecutors.</p><div></div><p class="text | article-text">Epstein’s death and the revelation that he was able to kill himself while behind bars at one of the most secure jails in America was a major embarrassment for the Bureau of Prisons and cast a spotlight on the agency, which has also been besieged by serious misconduct in recent years.</p><p class="text | article-text">Staffing shortages at the agency are so severe that guards often work overtime day after day or are forced to work mandatory double shifts. Violence leads to regular lockdowns at federal prison compounds across the U.S. And a congressional report released in 2019 found that “bad behavior is ignored or covered up on a regular basis.”</p><p class="text | article-text">The falsification of records has been a problem throughout the federal prison system. Union officials have long argued that the reduction of staff is putting both guards and inmates in danger, but they’ve faced an uphill battle getting attention.</p><p class="text | article-text">___</p><div></div><p class="text | article-text">Associated Press writer Michael R. Sisak contributed to this report.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:277bc5e3-cdf0-4129-9bcc-9f87d20689e1" style="display:none" data-fusion-component="277bc5e3-cdf0-4129-9bcc-9f87d20689e1"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "277bc5e3-cdf0-4129-9bcc-9f87d20689e1",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:277bc5e3-cdf0-4129-9bcc-9f87d20689e1" style="display:none" data-fusion-component="277bc5e3-cdf0-4129-9bcc-9f87d20689e1"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/20/missing-topeka-teen-arrested-after-high-speed-chase/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Anyone who lives nearby these two parks and has surveillance cameras is asked to contact the..." height="450" src="https://gray-wibw-prod.cdn.arcpublishing.com/resizer/m7CaXjbfFV1V1V5J0Wzy4dDbMAQ=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/6SOSHO35OBCMBHY6XB3VA4JPR4.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/20/missing-topeka-teen-arrested-after-high-speed-chase/" rel="" target="_self"><span>Missing Topeka teen arrested after high speed chase</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/20/ks-chamber-reviewing-letter-to-governor-over-unemployment-benefits-as-several-say-they-didnt-ask-to-be-included/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Gov. Laura Kelly, D-Kansas, speaks with reporters at the Statehouse, May 13, 2021." height="450" src="https://gray-wibw-prod.cdn.arcpublishing.com/resizer/ljhC7XCobMoOoPB7x4IZhunEG5M=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/6KFVKGH3L5D3DL6NZQUUDGZOYI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/20/ks-chamber-reviewing-letter-to-governor-over-unemployment-benefits-as-several-say-they-didnt-ask-to-be-included/" rel="" target="_self"><span>Several say they didn’t ask to sign KS Chamber letter to Governor over unemployment benefits</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/20/auburn-washburn-will-not-take-position-on-additional-federal-unemployment-beneifts/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="File - USD 437 administrative building on Wednesday, August 26, 2020" height="450" src="https://gray-wibw-prod.cdn.arcpublishing.com/resizer/2Et_xFARRJyi0p2ocmuW3An9s50=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/VAOETDN765FLHIM6W437FKVATQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/20/auburn-washburn-will-not-take-position-on-additional-federal-unemployment-beneifts/" rel="" target="_self"><span>Auburn-Washburn, Lawrence Journal-World “disappointed” they were named in letter to Gov. Kelly</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/21/two-topeka-residents-taken-to-hospital-after-crash-on-i-70-in-douglas-county/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Three people were taken to a Topeka hospital with serious injuries after a semi-trailer and..." height="450" src="https://gray-wibw-prod.cdn.arcpublishing.com/resizer/-B9lfIshySLVioUYNqEZqPHPVEA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/OQDWK64GSVHL5OOMI7IJCPCUGE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/21/two-topeka-residents-taken-to-hospital-after-crash-on-i-70-in-douglas-county/" rel="" target="_self"><span>Two Topeka residents taken to hospital after crash on I-70 in Douglas County</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/21/charity-founder-ordered-to-repay-thousands-for-using-funds-for-wounded-vets-on-himself/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="2 West Virginia Magistrates have been indicted on several charges including wire fraud." height="450" src="https://gray-wibw-prod.cdn.arcpublishing.com/resizer/12_N50yGtEFB3QQ0M3n570yTNEA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/7CN3JWXG5JIXHDXPGNC3JB42RM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/21/charity-founder-ordered-to-repay-thousands-for-using-funds-for-wounded-vets-on-himself/" rel="" target="_self"><span>Charity founder ordered to repay thousands for using funds for Wounded Vets on himself </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/05/21/news-pm-clipped-version/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Jayhawk Pharmacy offers walk- in vaccinations for youths ages 12 and up" height="450" src="https://gray-wibw-prod.cdn.arcpublishing.com/resizer/BTCj5wuW_xcPyvlZfdlPLULk9oM=/800x450/smart/do0bihdskp9dy.cloudfront.net/05-21-2021/t_9856f7ecb91f4fbfae13fe6c1fbbea31_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/05/21/news-pm-clipped-version/" rel="" target="_self"><span>13 News at 10pm - clipped version</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/22/topekas-woodland-tied-for-7th-after-pga-championship-round-3/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Gary Woodland hits his tee shot on the seventh tee during the second round of the PGA..." height="450" src="https://gray-wibw-prod.cdn.arcpublishing.com/resizer/bpj00qbjYhUOZTQFNLE_SqEbTis=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/NBLRNTTXQVCQLBQMNQNHUQOVU4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/22/topekas-woodland-tied-for-7th-after-pga-championship-round-3/" rel="" target="_self"><span>Topeka’s Woodland tied for 7th after PGA Championship Round 2</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/22/biden-to-host-george-floyds-family-at-white-house/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - In this Aug. 28, 2020, file photo, people carry posters with George Floyd on them as..." height="450" src="https://gray-wibw-prod.cdn.arcpublishing.com/resizer/ThXTv8tWZRGhOXOUnimRHy1UxWc=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/KC2DNTE6I5DP7KBVBWJOLGLPHI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/22/biden-to-host-george-floyds-family-at-white-house/" rel="" target="_self"><span>Biden to host George Floyd’s family at White House</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/21/anthony-recreation-center-opens-in-manhattan-the-second-of-three-to-open-this-year/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Anthony Recreation Center ribbon cutting in Manhattan" height="450" src="https://gray-wibw-prod.cdn.arcpublishing.com/resizer/E1RedCXcrOCMOYTJ5VvilhHrwnc=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/DGFTNQLCU5G2XLVLNKURYSCHTQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/21/anthony-recreation-center-opens-in-manhattan-the-second-of-three-to-open-this-year/" rel="" target="_self"><span>Anthony Recreation Center opens in Manhattan, the second of three to open this year</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-7vkFpyt4ZDOh" class="wibw/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wibw" style="display:none" data-fusion-component="footer-wibw"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/morning" rel="" target="_self">Morning</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar" rel="" target="_self">NE Kansas Calendar</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WIBW</li><li class="footer-contact | footer-address">631 SW Commerce Pl.</li><li class="footer-contact | footer-city-state">Topeka, KS 66618</li><li class="footer-contact | footer-phone">(785) 272-6397</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wibw-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wibw.com" rel="noopener norefferer" target="_blank">publicfile@wibw.com - (785) 272-6397</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wibw-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f2e97389-6613-4899-63df-8916ad00ed2b/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wibw-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wibw" style="display:none" data-fusion-component="footer-wibw"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=150" defer=""></script><script type="application/javascript">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</script></body></html>